Oracle strongly recommends patching, and possibly upgrading, to fix two vulnerabilities in its Oracle9i database. Without remediation, the vulnerabilities can permit session hijacking, unauthorized access by remote attackers and denial of service.
The first vulnerability can allow a local attacker to hijack other sessions, possibly causing a denial of service. This affects Oracle E-Business Suite 11i and Oracle9i Database Enterprise and Standard Editions.
The second vulnerability affects Oracle9i Lite when its Mobile Server is installed, which occurs by default. The unspecified vulnerability allows a remote, authenticated user to bypass security and gain unauthorized access to a connected Oracle database server. There is no workaround, and patches must be applied. Oracle 9i Lite versions 184.108.40.206.0 through 220.127.116.11.0 are vulnerable. Users of versions 18.104.22.168.0 or earlier must upgrade to version 22.214.171.124.0 before applying the patch.
Oracle has provided fixes for the affected systems.