Oracle announces fixes for two Oracle9i vulnerabilities

Oracle has announced two vulnerabilities in its Oracle9i database, which put users at risk for session hijacking and denial of service attacks.

Oracle strongly recommends patching, and possibly upgrading, to fix two vulnerabilities in its Oracle9i database. Without remediation, the vulnerabilities can permit session hijacking, unauthorized access by remote attackers and denial of service.

The first vulnerability can allow a local attacker to hijack other sessions, possibly causing a denial of service. This affects Oracle E-Business Suite 11i and Oracle9i Database Enterprise and Standard Editions.

The second vulnerability affects Oracle9i Lite when its Mobile Server is installed, which occurs by default. The unspecified vulnerability allows a remote, authenticated user to bypass security and gain unauthorized access to a connected Oracle database server. There is no workaround, and patches must be applied. Oracle 9i Lite versions 5.0.0.0.0 through 5.0.2.9.0 are vulnerable. Users of versions 5.0.1.0.0 or earlier must upgrade to version 5.0.2.0.0 before applying the patch.

Oracle has provided fixes for the affected systems.

This Content Component encountered an error

Pro+

Features

Enjoy the benefits of Pro+ membership, learn more and join.

0 comments

Oldest 

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

-ADS BY GOOGLE

SearchCloudSecurity

SearchNetworking

SearchCIO

SearchConsumerization

SearchEnterpriseDesktop

SearchCloudComputing

ComputerWeekly

Close